March 2, 2021

SpywareNews.com

Dedicated Forum to help removing adware, malware, spyware, ransomware, trojans, viruses and more!

Don’t use Configure defender!!

so lately i got infected with a trojan that was caught by windows deffender that i allowed myself by mistake, well i did after many many many things got rid of it and pc seemd very clean, that’s not the subject, when i finished dealing with it, i asked some advices here, someone adviced me to download configure deffender, which is a tool for windows deffender that gives you hidden settings for win deffender, and told me to set the settings it to high! (which mean windows deffender security will be very high so nothing will slip)

that’s what i did, everything was fine and afte 20 days or a month i guess, my internet started slowing down like 2 minutes after booting the computer, if i unplug my computer from the router( i’m using ethernet) the internet become fast and normal, when i plug again it start good after like 2 min the internet slows down really slow like 0.50 mb, first i thought it’s from the ISP but then i knew after some tests that it’s exactly my computer that’s slowing down my internet, i thought maybe it has to due with the previous trojan infection and something is still hidden and started exuciting actions and started using my computer’s internet or something, i tried an another router that i have, the internet seems working fine on that one, so it has something to do with my computer and that exact router, i tried booting my computer using safe mode, there the internet didn’t slow huh !

so i read somewhere that this problem can occure sometimes if u have 2 antiviruses or smtn

then i remember this configure defender i used and set the settings to high, i went to it to test and made it back to default, the way win deffender was at the beginning

and rebooted my computer, BOOM the problem is solved the internet didn’t slowdown even after 2 or 30 min,

Conclusion, i know that this problem doesn’t happen to everyone, but well i feel that windows deffender alone is enough (since it caught that trojan) and using this configure deffender tool only made me this internet problem, i deleted it

and my advise is simply don’t use it, just let your win deffender running normaly as it should!

what do you think? the internet slowing down everytime after booting my computer by like 2 min, isn’t cuz of a hidden virus right? since the internet worked good in another router? i’m kinda paranoied and anxious so i’m not sure 100% even after this but i guess it’s not. it was only the configure defender lol and i did scans before with many antiviruses, full win deffender scan, microsoft scan in safe mode and many stuff nothing was found clean clean, i was going to factory reset my computer glad i found this solution

submitted by /u/NoOneAlly
[link] [comments]